Opened 12 years ago

Closed 12 years ago

#949 closed bug (fixed)

[FileTypes] problems with transparent background of old icons

Reported by: diver Owned by: stippi
Priority: normal Milestone: R1
Component: - General Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

FileTypes's application type window have problems displaying transparent background of old 256 colored icons, it shows white bg instead.

To reproduce select BeMail and press win+alt+f.

Change History (3)

comment:1 Changed 12 years ago by axeld

Owner: changed from axeld to stippi

Since it's working fine on BeOS, I would guess it's actually an app_server bug. I'll forward this to stippi, maybe he can directly tell what's wrong :-)

comment:2 Changed 12 years ago by diver

Fixed?

comment:3 Changed 12 years ago by stippi

Resolution: fixed
Status: newclosed

I tried to reproduce with CodyCam, but it seems to be fixed indeed.

Note: See TracTickets for help on using tickets.