Opened 13 years ago

Closed 13 years ago

#950 closed bug (duplicate)

[FileTypes] problems with transparent background of old icons

Reported by: diver Owned by: axeld
Priority: normal Milestone: R1
Component: - General Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

FileTypes's application type window have problems displaying transparent background of old 256 colored icons, it shows white bg instead.

To reproduce select BeMail and press win+alt+f.

Change History (2)

comment:1 Changed 13 years ago by diver

oops, accidentally presses add ticket two times. Please delete this bug.

comment:2 Changed 13 years ago by axeld

Resolution: duplicate
Status: newclosed

This is a duplicate of bug #949.

Note: See TracTickets for help on using tickets.