Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#95 closed bug (duplicate)

Magnify and Time hang when exiting

Reported by: rune.hatle@… Owned by: sikosis
Priority: normal Milestone: R1
Component: Applications Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

the magnifyer hangs when exiting the program "get an bug report" and the same on the (time) program

this is with the newest release.

Change History (6)

comment:1 Changed 13 years ago by korli

Summary: magnefyer and timeMagnify and Time hang when exiting

comment:2 Changed 13 years ago by johndrinkwater

duplicate of #88

comment:3 Changed 13 years ago by korli

Status: newclosed

comment:4 Changed 13 years ago by korli

* This bug has been marked as a duplicate of #88 *

comment:5 Changed 13 years ago by korli

Resolution: duplicate

comment:6 Changed 13 years ago by korli

bug_group: developers
Note: See TracTickets for help on using tickets.