Opened 6 years ago

Closed 5 years ago

#9516 closed bug (duplicate)

media_addon_server crashes routinely

Reported by: agildehaus Owned by: axeld
Priority: normal Milestone: R1
Component: Servers/media_addon_server Version: R1/Development
Keywords: Cc:
Blocked By: #6188 Blocking: #10343
Has a Patch: no Platform: All

Description

Debug report, syslog, and output of listdev attached.

I cannot play a video on this system without this crash eventually occuring within a minute or two. Before the crash video seems to be fine and smooth, but audio is more or less absent (I'll hear only snippets of it before it cuts out completely). This may happen a few times, then the crash ...

Oddly I have not seen the issue when playing a simple FLAC file.

Of note, in the syslog are many "AudioMixer: Dequeued input buffer NNNNN usec late" messages.

Thank you.

Attachments (3)

media_addon_server-158-debug-11-03-2013-00-44-18.report (3.4 KB) - added by agildehaus 6 years ago.
debug report
syslog (263.1 KB) - added by agildehaus 6 years ago.
syslog
listdev (2.3 KB) - added by agildehaus 6 years ago.
listdev

Download all attachments as: .zip

Change History (7)

Changed 6 years ago by agildehaus

debug report

Changed 6 years ago by agildehaus

Attachment: syslog added

syslog

Changed 6 years ago by agildehaus

Attachment: listdev added

listdev

comment:1 Changed 6 years ago by diver

Component: - GeneralServers/media_addon_server
Owner: changed from nobody to axeld

comment:2 Changed 5 years ago by diver

Blocking: 10343 added

comment:3 Changed 5 years ago by ttcoder

Looks like this is the SetHeader "oops" assert, in which case it could be closed as duplicate of #6188 (which seems to be the master ticket for those *g*)

comment:4 Changed 5 years ago by diver

Blocked By: 6188 added
Resolution: duplicate
Status: newclosed

Thanks for the note.

Note: See TracTickets for help on using tickets.