Opened 7 years ago

Closed 7 years ago

#9521 closed bug (duplicate)

MesaSoftwareRenderer crashes on recent nightlies!

Reported by: Premislaus Owned by: kallisti5
Priority: normal Milestone: R1
Component: Kits/OpenGL Kit Version: R1/Development
Keywords: Mesa MesaSoftwareRenderer Software Renderer OpenGL GL Cc:
Blocked By: #9473 Blocking:
Has a Patch: no Platform: x86

Description

This is hrev45361 gcc2h. I do not checked gcc4h.

Attachments (4)

GLInfo-229-debug-13-03-2013-22-50-21.report (4.1 KB ) - added by Premislaus 7 years ago.
screen_blanker-310-debug-13-03-2013-22-51-34.report (4.1 KB ) - added by Premislaus 7 years ago.
screen_blanker-330-debug-13-03-2013-22-51-39.report (4.0 KB ) - added by Premislaus 7 years ago.
screen_blanker-351-debug-13-03-2013-22-51-47.report (4.0 KB ) - added by Premislaus 7 years ago.

Download all attachments as: .zip

Change History (5)

comment:1 by anevilyak, 7 years ago

Blocked By: 9473 added
Resolution: duplicate
Status: newclosed

Duplicate of #9473

Note: See TracTickets for help on using tickets.