Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#9520 closed bug (duplicate)

Crash on Desktop Startup

Reported by: wesbluemarine Owned by: nobody
Priority: normal Milestone: R1
Component: System/Kernel Version: R1/Development
Keywords: Intel GMA3150 Cc:
Blocked By: #8345 Blocking:
Platform: x86

Description

The system crash when i see desktop icon. My video card is Intel GMA3150. Haiku Nightly rev 45358

Attachments (3)

IMG_20130313_193556.jpg (447.6 KB ) - added by wesbluemarine 8 years ago.
IMG_20130313_193617.jpg (350.4 KB ) - added by wesbluemarine 8 years ago.
IMG_20130313_193629.jpg (336.3 KB ) - added by wesbluemarine 8 years ago.

Download all attachments as: .zip

Change History (5)

by wesbluemarine, 8 years ago

Attachment: IMG_20130313_193556.jpg added

by wesbluemarine, 8 years ago

Attachment: IMG_20130313_193617.jpg added

by wesbluemarine, 8 years ago

Attachment: IMG_20130313_193629.jpg added

comment:1 by anevilyak, 8 years ago

Blocked By: 8345 added
Component: DriversSystem/Kernel
Resolution: duplicate
Status: newclosed

comment:2 by anevilyak, 8 years ago

Duplicate of #8345.

Note: See TracTickets for help on using tickets.