Opened 7 years ago

Closed 5 years ago

#9573 closed bug (fixed)

Desktop icon labels all went away

Reported by: dsuden Owned by: axeld
Priority: normal Milestone: R1
Component: Applications/Tracker Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

I was editing the Title attribute of songs in a music folder when suddenly it wouldn't let me click to edit anymore. Right after that, I noticed all the labels for my desktop icons were just - (hypens). Tried many things to get the labels back (restarting tracker among them). Ultimately this cleared things.

hey Tracker quit ; rm -rf ~/Desktop ; /system/Tracker

Note that while experimenting, I moved all the icons except Disks and Trash temporarily into a new folder inside home. So the attached zipped file doesn't contain all my usual icons. diver suggested I zip this up and share it in this ticket. His speculation on the cause of this problem was:

"probably some wrong handling of attributes causes the Tracker to get into an invalid state"

So, hope it helps solve whatever bug caused this oddity!

Using hevr1alpha4-44699

Attachments (2)

Desktop.zip (2.7 KB ) - added by dsuden 7 years ago.
obtained using " zip Desktop.zip -yr ~/Desktop"
how icons looked.png (241.3 KB ) - added by dsuden 7 years ago.
Here's what the icons looked like on the desktop

Download all attachments as: .zip

Change History (5)

by dsuden, 7 years ago

Attachment: Desktop.zip added

obtained using " zip Desktop.zip -yr ~/Desktop"

comment:1 by diver, 7 years ago

Component: - GeneralApplications/Tracker
Owner: changed from nobody to axeld

by dsuden, 7 years ago

Attachment: how icons looked.png added

Here's what the icons looked like on the desktop

comment:2 by dsuden, 5 years ago

At this point, I'd say the information here is more documentary than a ticket requiring attention. Maybe could be taken out of "active?"

comment:3 by pulkomandy, 5 years ago

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.