Opened 6 years ago

Closed 4 years ago

#9634 closed bug (fixed)

SuperUser.com rendering glitch on Web+

Reported by: Kev Owned by: jua
Priority: normal Milestone: R1
Component: Applications/WebPositive Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: x86

Description (last modified by pulkomandy)

Please see the screenshots here:

http://meta.superuser.com/questions/6605/no-background-on-downarrow-beside-username-popup-on-main-page-but-it-is-there-o

I wonder if it's both superuser.com having different code on the two different pages, and Web+ having default CSS that only affects the one page because the other is explicit about the background?

Attachments (1)

newtagbehaviour.png (33.9 KB ) - added by Kev 6 years ago.

Download all attachments as: .zip

Change History (12)

comment:1 by pulkomandy, 6 years ago

Can you try again with a recent nightly? I think this should be solved.

comment:2 by Kev, 6 years ago

Yep, works OK (well, the SE and Help arrows, since username no longer has one) on hrev46531.

comment:3 by pulkomandy, 6 years ago

Resolution: fixed
Status: newclosed

Thanks for reporting!

comment:4 by Kev, 6 years ago

Resolution: fixed
Status: closedreopened

Actually sorry to re-open, but I just noticed the exact problem is back in a different context, when you make a new question on superuser.com and start typing in a tag for it, the suggested tag popup has a clear background which conflicts with the content behind it.

comment:5 by pulkomandy, 6 years ago

That tag pop-up seems to work for me now. Did they move the bug elsewhere again, or can this be fixed for good? :)

comment:6 by Kev, 6 years ago

Well...sort of. It does look better than before, and is much more useable, but the background is still transparent with regards to the horizontal bar and the text links below it, and the "post a question" button's outline. Attached screenshot is on hrev46922.

by Kev, 6 years ago

Attachment: newtagbehaviour.png added

comment:7 by Kev, 6 years ago

Also the checkbox and "your own question" text can be seen.

comment:8 by pulkomandy, 5 years ago

Description: modified (diff)

Does HaikuWebkit version 1.4 improve the situation?

comment:9 by joy, 5 years ago

I think this is the same bug as you get when choosing a date on Haiku bugtracker. When have added the option "Created" you get a calender and the bakground is transperant.

comment:10 by pulkomandy, 4 years ago

Description: modified (diff)
Owner: changed from leavengood to jua
Status: reopenedassigned

comment:11 by pulkomandy, 4 years ago

Resolution: fixed
Status: assignedclosed

Should work fine in hrev49807 / 1.5.0.

Note: See TracTickets for help on using tickets.