Opened 12 years ago

Closed 12 years ago

#972 closed bug (fixed)

[app_server] lockup

Reported by: diver Owned by: axeld
Priority: critical Milestone: R1
Component: Servers/app_server Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

To reprodice:

  1. Click leaf menu.
  2. Configure Leaf Menu.
  3. Edit.
  4. Hold Configure Leaf Menu and press Alt+F2->Alt+F1

Change History (6)

comment:1 Changed 12 years ago by axeld

Priority: normalcritical

comment:2 Changed 12 years ago by axeld

I can't reproduce this. Can you still?

comment:3 Changed 12 years ago by diver

vmware doesn't work on my ubuntu system, will try to get qemu to check.

comment:4 Changed 12 years ago by diver

Can't reproduce with qemu at least. I think this bug could be closed.

comment:5 Changed 12 years ago by diver

Can't reproduce with vmware too, it's been fixed.

comment:6 Changed 12 years ago by stippi

Resolution: fixed
Status: newclosed

Appearently it has been fixed meanwhile.

Note: See TracTickets for help on using tickets.