Opened 7 years ago

Closed 7 years ago

#9730 closed bug (duplicate)

"installoptionalpackage sdllibs" caused VFS-related kernel panic.

Reported by: king_crimson Owned by: nobody
Priority: normal Milestone: R1
Component: System/Kernel Version: R1/alpha4.1
Keywords: Cc:
Blocked By: #5262 Blocking:
Has a Patch: no Platform: x86

Description

Picture of kdl dump attached. This happened on an almost completely fresh install. After fresh install, only made some app links on the desktop and downloaded an 85 MB .tar.gz file.

"installoptionalpackage sdllibs" causes the same crash during unzip phase every time I try give the command. It's clearly not going to be easy to reproduce on other machines, since of course that command generally works perfectly so it would be logical to say that something unique on my machine is causing the problem.

The drive is a 10 GB Seagate, with under 1 GB of actual data on the file system. I imaged it over my LAN with a Linux live CD, and 7zip ultra or xz would probably make the image pretty small so if somebody wants it to examine just let me know and I can put it on my web server and link it.

It's worth noting that before this happened, there was a different kernel panic when I tried shutting down the machine. I'm sorry I didn't get a shot of that panic.

Attachments (1)

haiku-panic.jpg (3.9 MB ) - added by king_crimson 7 years ago.
Photo of the kdl debug dump.

Change History (2)

by king_crimson, 7 years ago

Attachment: haiku-panic.jpg added

Photo of the kdl debug dump.

comment:1 by anevilyak, 7 years ago

Blocked By: 5262 added
Component: - GeneralSystem/Kernel
Resolution: duplicate
Status: newclosed

Duplicate of #5262.

Note: See TracTickets for help on using tickets.