Opened 6 years ago

Closed 6 years ago

#9824 closed bug (duplicate)

Boot fails with unhandled page fault in kernel space at 0x0

Reported by: x31beos Owned by: korli
Priority: normal Milestone: R1
Component: Drivers/Network/aironetwifi Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description (last modified by umccullough)

Tried booting the nightly hrev45760 build on a Thinkpad x31 via a Sony USB 2 stick. The Haiku boot screen icons light and then I get the attached kernel debugging screen.

Attachments (2)

IMG_5382.JPG (4.5 MB ) - added by x31beos 6 years ago.
Jpeg image of panic screen
IMG00215-20130820-2336.jpg (419.0 KB ) - added by ddanneels 6 years ago.
if this can be helpful, capture of syslog and KDL when moving aironetwifi driver back to addons folder (Thinkpad T30)

Change History (8)

by x31beos, 6 years ago

Attachment: IMG_5382.JPG added

Jpeg image of panic screen

comment:1 by diver, 6 years ago

Component: - GeneralDrivers/Network/aironetwifi
Description: modified (diff)
Owner: changed from nobody to korli
Platform: x86All

Try to boot in safe mode and remove/rename aironetwifi binary.

comment:2 by umccullough, 6 years ago

Description: modified (diff)

in reply to:  1 comment:3 by x31beos, 6 years ago

Replying to diver:

Try to boot in safe mode and remove/rename aironetwifi binary.

Renamed aironetwifi files and Haiku now boots :) Thanks very much.

comment:4 by korli, 6 years ago

Is it a regression?

by ddanneels, 6 years ago

Attachment: IMG00215-20130820-2336.jpg added

if this can be helpful, capture of syslog and KDL when moving aironetwifi driver back to addons folder (Thinkpad T30)

comment:5 by korli, 6 years ago

Could you please try with a newer revision? hrev45760 is a bit old.

comment:6 by siarzhuk, 6 years ago

Resolution: duplicate
Status: newclosed

Looks like duplicate of #8634

Note: See TracTickets for help on using tickets.