Opened 7 years ago

Closed 15 months ago

Last modified 4 months ago

#9852 closed bug (fixed)

[FileTypes] generic icons in Application types window

Reported by: diver Owned by: bonefish
Priority: normal Milestone: R1/beta2
Component: Preferences/FileTypes Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Platform: All

Description

In File->Application types every icons is a generic one. Also double clicking BePDF and closing it results in Save changes? dialog.

Change History (3)

comment:1 by bonefish, 7 years ago

Version: R1/Package ManagementR1/Development

The generic icons issue has been fixed in hrev46759. HaikuPorts packages need to be rebuilt for this change to take effect for the respective applications, though.

The BePDF issue still exists.

comment:2 by diver, 15 months ago

Resolution: fixed
Status: newclosed

Can't reproduce BePDF issue anymore. Closing.

comment:3 by nielx, 4 months ago

Milestone: R1R1/beta2

Assign tickets with status=closed and resolution=fixed within the R1/beta2 development window to the R1/beta2 Milestone

Note: See TracTickets for help on using tickets.