Opened 6 years ago

Closed 6 years ago

#9956 closed bug (fixed)

Speakers active when headphones plugged in

Reported by: DaaT Owned by: korli
Priority: low Milestone: R1
Component: Drivers/Audio/HDA Version: R1/Development
Keywords: headphones Cc:
Blocked By: Blocking:
Has a Patch: no Platform: x86

Description

Vaio laptop using HDA (Devices lists it as a "5 Series/3400 Series Chipset". Started MediaPlayer, dragged a folder with music on it. Playback started but even with the headphones plugged in the sound was coming from the laptop speakers.

Unplugging and plugging the headphones back in fixed this.

Currently using a PM build 4c6b3ef, from August 12th.

Change History (4)

comment:1 by korli, 6 years ago

Component: Applications/MediaPlayerDrivers/Audio/HDA
Owner: changed from stippi to korli

comment:2 by korli, 6 years ago

Please check with hrev46064 or newer.

comment:3 by kallisti5, 6 years ago

Version: R1/Package ManagementR1/Development

korli confirmed that this is due to pm by the previous comment. Thus, I'm changing the branch to development.

comment:4 by korli, 6 years ago

Resolution: fixed
Status: newclosed

Considered fixed.

Note: See TracTickets for help on using tickets.