Opened 6 years ago

Closed 6 years ago

#9955 closed bug (duplicate)

Tracker becomes very slow and unresponsive while copying file to an NTFS disk

Reported by: Giova84 Owned by: 3dEyes
Priority: normal Milestone: R1
Component: File Systems/NTFS Version: R1/Development
Keywords: tracker ntfs disk slow unresponsive Cc:
Blocked By: #4925 Blocking:
Has a Patch: no Platform: All

Description

When i copy files from Haiku to an NTFS disk or partition, Tracker becomes very slow: first of all will occupy a whole core of my dual core CPU, and becomes slow: if during the copy process i attempt to open a file (image, text, and so on) or open a folder (on Haiku) this will take some seconds (also 22 if i attempt to open any file). And on the other side, to copy 5.45 Gb of files on NTFS disk/partition it takes about one hour. My HDD is healty.

The syslog doesn't show anything about this unresponsiveness.

hrev46043 but this happens as far i can remember also with Alpha 4.1

Change History (2)

comment:1 Changed 6 years ago by anevilyak

Component: Applications/TrackerFile Systems/NTFS
Owner: changed from axeld to 3dEyes

comment:2 Changed 6 years ago by diver

Blocked By: 4925 added
Resolution: duplicate
Status: newclosed

Probably a dupe of #4925.

Note: See TracTickets for help on using tickets.