Opened 7 years ago

Closed 6 months ago

Last modified 3 months ago

#9986 closed bug (duplicate)

[NetworkStatus] flickers during window resize unlike PowerStatus

Reported by: diver Owned by: nobody
Priority: normal Milestone:
Component: Applications/NetworkStatus Version: R1/Development
Keywords: Cc:
Blocked By: #15548 Blocking:
Platform: All

Description

NetworkStatus window flickers while resizing its window. Interestingly PowerStatus doesn't do it. Maybe some flag is different?

Attachments (1)

Screenshot.png (16.5 KB ) - added by diver 7 years ago.

Download all attachments as: .zip

Change History (8)

by diver, 7 years ago

Attachment: Screenshot.png added

comment:1 by Janus, 4 years ago

With my configuration (VirtualBox, hrev50694) both windows flicker. Am I the only one?

comment:2 by humdinger, 4 years ago

Both flicker for me, too, running a similar hrev natively with the VESA driver.

comment:3 by diver, 4 years ago

Both flicker for me, too now.

comment:4 by axeld, 3 years ago

Owner: changed from axeld to nobody
Status: newassigned

comment:5 by X512, 6 months ago

Duplicate of #15548. Issue resolved with proposed fix.

comment:6 by diver, 6 months ago

Blocked By: 15548 added
Resolution: duplicate
Status: assignedclosed

comment:7 by nielx, 3 months ago

Milestone: R1

Remove milestone for tickets with status = closed and resolution != fixed

Note: See TracTickets for help on using tickets.