Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#9998 closed bug (duplicate)

Deskbar crash on changing preferences

Reported by: jstressman Owned by: axeld
Priority: normal Milestone: R1
Component: Applications/Deskbar Version: R1/Package Management
Keywords: Cc:
Blocked By: #9676 Blocking:
Has a Patch: no Platform: All

Description

I was just changing some Deskbar preferences (in the "Applications" section of the preferences) and when I went to close the window it crashed Deskbar.

I'm attaching the syslog and .report

This is the package management nightly build r20130920_7cf0e76

Attachments (2)

Deskbar-619-debug-21-09-2013-16-10-24.report (12.2 KB) - added by jstressman 6 years ago.
syslog (29.1 KB) - added by jstressman 6 years ago.

Download all attachments as: .zip

Change History (4)

Changed 6 years ago by jstressman

Changed 6 years ago by jstressman

Attachment: syslog added

comment:1 Changed 6 years ago by jscipione

Resolution: duplicate
Status: newclosed

Duplicate of #9676

comment:2 Changed 6 years ago by diver

Blocked By: 9676 added
Note: See TracTickets for help on using tickets.