Opened 6 years ago

Closed 6 years ago

#10096 closed bug (duplicate)

WebPositive: google.com detects as mobile browser

Reported by: dsjonny Owned by: leavengood
Priority: normal Milestone: R1
Component: Applications/WebPositive Version: R1/Development
Keywords: Cc:
Blocked By: #9892 Blocking:
Has a Patch: no Platform: All

Description

Using hrev46224 nightly anyboot when load google.com in WebPositive it displays as in a mobile browser by default:

If I click on the "Normal" link on the page it works fine:

Attachments (2)

WebPositiveGoogle.png (31.4 KB) - added by dsjonny 6 years ago.
WebPositiveGoogleOK.png (55.0 KB) - added by dsjonny 6 years ago.

Download all attachments as: .zip

Change History (5)

Changed 6 years ago by dsjonny

Attachment: WebPositiveGoogle.png added

Changed 6 years ago by dsjonny

Attachment: WebPositiveGoogleOK.png added

comment:1 Changed 6 years ago by augiedoggie

looks like a duplicate of #9892

comment:2 in reply to:  1 Changed 6 years ago by dsjonny

Replying to augiedoggie:

looks like a duplicate of #9892

Sorry, I just searched only for google.com. :(

comment:3 Changed 6 years ago by diver

Blocked By: 9892 added
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.