Opened 5 years ago

Closed 5 years ago

#10235 closed bug (duplicate)

Bad directory listings when FTP'ing from one Haiku computer to another Haiku computer

Reported by: dsuden Owned by: axeld
Priority: normal Milestone: R1
Component: Network & Internet/TCP Version: R1/Development
Keywords: Cc:
Blocked By: #10074 Blocking:
Has a Patch: no Platform: All

Description

When using FTP Positive (which, right now I think is our only graphical FTP client) to transfer files from one Haiku computer to another, the directory listing gets targeted to /boot/home and displays onliy a partial listing. Changing directories results in strange, incomplete results. Going up a level to /boot causes only one folder to be displayed.

By contrast, if I FTP into a Haiku computer from a Windows or Mac client, all performs well.

It should be noted that FTP Positive works great when going to online FTP sites, and only exhibits the weird behavior when connecting to another Haiku computer.

Change History (1)

comment:1 Changed 5 years ago by anevilyak

Blocked By: 10074 added
Resolution: duplicate
Status: newclosed

Duplicate of #10074.

Note: See TracTickets for help on using tickets.