Opened 5 years ago

Closed 5 years ago

#10251 closed bug (duplicate)

Web+ crash when clicking a link or button

Reported by: Kev Owned by: pulkomandy
Priority: normal Milestone: R1
Component: Applications/WebPositive Version: R1/Development
Keywords: Cc:
Blocked By: #10239 Blocking:
Has a Patch: no Platform: All

Description

I had two tabs open, Gmail basic, and kijiji. I had just successfully searched on kijiji (well, with no results) so I revised my query. I clicked the search button again and Web+ crashed. Attached is the debug report. hrev46438

Attachments (3)

WebPositive-489-debug-26-11-2013-14-11-08.report (33.4 KB) - added by Kev 5 years ago.
WebPositive-492-debug-26-11-2013-23-00-14.report (40.5 KB) - added by Kev 5 years ago.
another crash
WebPositive-780-debug-26-11-2013-23-01-02.report (30.9 KB) - added by Kev 5 years ago.
reproducible

Download all attachments as: .zip

Change History (9)

comment:1 Changed 5 years ago by anevilyak

Owner: changed from leavengood to pulkomandy
Status: newassigned

comment:2 Changed 5 years ago by pulkomandy

I'm assuming this is http://www.kijiji.ca . Can't reproduce on hrev46447.

Last edited 5 years ago by pulkomandy (previous) (diff)

comment:3 Changed 5 years ago by Kev

Yes, the .ca.

Oh, there's a new build. I'll upgrade immediately. Web+ just crashed again on me, not too far into a browsing session, when I opened a new tab. For the record I also couldn't reproduce that first crash, the second time everything worked great.

Changed 5 years ago by Kev

another crash

Changed 5 years ago by Kev

reproducible

comment:4 Changed 5 years ago by Kev

In a new Web+ window, I go to https://bandcamp.com/download?id=3499754985&ts=1385506743.397127758&tsig=9336fe56a68836936539ae092a8b02af&type=album, switched the format dropdown to OGG, and when it says "Download", I click that link, and it crashes. Both the attached reports are from this. First time I had other tabs open, second time fresh Web+.

comment:5 Changed 5 years ago by Kev

Summary: Web+ crash clicking search in kijijiWeb+ crash when clicking a link or button

comment:6 Changed 5 years ago by anevilyak

Blocked By: 10239 added
Resolution: duplicate
Status: assignedclosed

That's a dupe of #10239.

Note: See TracTickets for help on using tickets.