Opened 5 years ago

Closed 5 years ago

#10260 closed bug (duplicate)

WebPositive crashes when attempting to save pictures to disk

Reported by: tidux Owned by: pulkomandy
Priority: normal Milestone: R1
Component: Applications/WebPositive Version: R1/Development
Keywords: Cc:
Blocked By: #10239 Blocking:
Has a Patch: no Platform: All

Description

How to reproduce:

  1. boot hrev46452 gcc2h nightly image
  2. start webpositive
  3. navigate to any jpeg or png file
  4. view image, right click, choose "download to disk"

Attached is the Debugger crash report.

Attachments (1)

WebPositive-1970-debug-28-11-2013-16-30-24.report (27.5 KB) - added by tidux 5 years ago.
Web+ crash dump report

Download all attachments as: .zip

Change History (2)

Changed 5 years ago by tidux

Web+ crash dump report

comment:1 Changed 5 years ago by anevilyak

Blocked By: 10239 added
Resolution: duplicate
Status: newclosed

Duplicate of #10239

Note: See TracTickets for help on using tickets.