Opened 5 years ago

Closed 5 years ago

#10308 closed bug (fixed)

WebPositive: WebCore RenderLayer problem

Reported by: dsjonny Owned by: pulkomandy
Priority: normal Milestone: R1
Component: Applications/WebPositive Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Using hrev46531 nightly anyboot (with WebPositive 1.2) if I click one of the news at the http://index.hu/ it opens in a new layer and than WebPositive crash.

Debug log attached.

Attachments (1)

WebPositive-953-debug-13-12-2013-14-55-50.report (83.2 KB) - added by dsjonny 5 years ago.

Download all attachments as: .zip

Change History (4)

comment:1 Changed 5 years ago by pulkomandy

I can't reproduce this (hrev46663). There are some drawing glitches, but no crash. Do you confirm it's fixed now?

Last edited 5 years ago by pulkomandy (previous) (diff)

comment:2 Changed 5 years ago by dsjonny

Using hrev46670 nightly anyboot this problem is not exists. I think the ticket can close.

comment:3 Changed 5 years ago by pulkomandy

Resolution: fixed
Status: newclosed

Ok, thanks!

Note: See TracTickets for help on using tickets.