Opened 5 years ago

Closed 5 years ago

#10309 closed bug (duplicate)

Odd behaviour of video overlay

Reported by: Giova84 Owned by: euan
Priority: normal Milestone: R1
Component: Drivers/Graphics/radeon Version: R1/Development
Keywords: Cc:
Blocked By: #8010 Blocking:
Has a Patch: no Platform: x86

Description

On the notebook of a friend of mine, we've found an issue while playing any kind of video files. This issue is due the video hardware overlay, both with MediaPlayer and with Vlc. With video overlay active, any video file will look odd and green-masked. Only disabling the video overlay, will solve the situation. The video card is an Ati Mobility Radeon 9700, which is properly recognized and used under Haiku.

Screenshot attached.

Haiku hrev46531

Attachments (1)

Video_Overlay_Issue.jpg (202.6 KB) - added by Giova84 5 years ago.

Download all attachments as: .zip

Change History (2)

Changed 5 years ago by Giova84

Attachment: Video_Overlay_Issue.jpg added

comment:1 Changed 5 years ago by anevilyak

Blocked By: 8010 added
Resolution: duplicate
Status: newclosed

Duplicate of #8010.

Note: See TracTickets for help on using tickets.