Opened 6 years ago

Closed 6 years ago

#10311 closed bug (duplicate)

Webpositive Crash hrev46531_x86_gcc2

Reported by: vidrep Owned by: pulkomandy
Priority: normal Milestone: R1
Component: Applications/WebPositive Version: R1/Development
Keywords: Cc:
Blocked By: #10214 Blocking:
Has a Patch: no Platform: All

Description

Installed hrev46531_x86_gcc2. Webpositive crashed on welcome page (debug report WebPositive-649-debug-13-12-2013-18-47-38.report attached) Restart Webpositive, go to haiku-os.org page. Shaded areas turn white as mouse pointer is moved across page.

Attachments (1)

WebPositive-649-debug-13-12-2013-18-47-38.report (19.2 KB ) - added by vidrep 6 years ago.

Download all attachments as: .zip

Change History (4)

comment:1 by anevilyak, 6 years ago

Component: - GeneralApplications/WebPositive
Owner: changed from nobody to pulkomandy

comment:2 by vidrep, 6 years ago

There are two different issues described in this ticket. The first has been resolved. The second issue is a duplicate of ticket #10214. This ticket can probably be closed.

comment:3 by pulkomandy, 6 years ago

Blocked By: 10214 added
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.