Opened 5 years ago

Closed 4 years ago

#10318 closed bug (duplicate)

46543_x86_64 Problems mounting/unmounting volumes

Reported by: vidrep Owned by: nobody
Priority: normal Milestone: R1
Component: - General Version: R1/Development
Keywords: Cc:
Blocked By: #7821 Blocking:
Has a Patch: no Platform: All

Description

Intermittently cannot mount other Haiku partitions on drive. After unmounting "file cabinet" icon appears on desktop in place of former mounted volume.

Attachments (2)

screenshot1.png (23.0 KB) - added by vidrep 5 years ago.
screenshot1.2.png (23.0 KB) - added by vidrep 5 years ago.

Download all attachments as: .zip

Change History (5)

comment:1 Changed 5 years ago by vidrep

hrev46860_x86_64 same issue as described for earlier build

Mount another Haiku partition in either read only or read/write Unmount partition File cabinet icon appears on desktop (screenshot1 attached)

Changed 5 years ago by vidrep

Attachment: screenshot1.png added

Changed 5 years ago by vidrep

Attachment: screenshot1.2.png added

comment:2 Changed 5 years ago by vidrep

This ticket is partially related to ticket #7821 Description: "The icon changes from a stick to a cabinet. Try to remove the cabinet to trash because stick is already unmounted. This is not possible."

comment:3 Changed 4 years ago by diver

Blocked By: 7821 added
Resolution: duplicate
Status: newclosed

It's likely a dupe of #7821.

Note: See TracTickets for help on using tickets.