Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#10665 closed bug (duplicate)

Web+ no longer scrolls via arrows nor PgUp/PgDn

Reported by: Kev Owned by: pulkomandy
Priority: normal Milestone: R1
Component: Applications/WebPositive Version: R1/Development
Keywords: Cc:
Blocked By: #10621 Blocking:
Has a Patch: no Platform: x86

Description

On hrev46922, all was well, but I installed anew with hrev47002, and now WebPositive doesn't seem to have a way to scroll web pages using the keyboard.

E.g. a long page like http://www.osnews.com/comments/27605 I used to be able to click in the page somewhere, then use the up/down arrows or Page Up and Page Down keys to scroll, which is much more usable when reading long pages than is the mouse wheel or having to keep finding the scrollbar and judging how far along it is.

Change History (2)

comment:1 by anevilyak, 6 years ago

Blocked By: 10621 added
Resolution: duplicate
Status: newclosed

Duplicate of #10621.

comment:2 by Kev, 6 years ago

Geez, I swear I searched before posting this. Sorry for all my duplicates lately! :-/

Note: See TracTickets for help on using tickets.