Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#10666 closed bug (duplicate)

Web+ no longer downloads

Reported by: Kev Owned by: pulkomandy
Priority: normal Milestone: R1
Component: Applications/WebPositive Version: R1/Development
Keywords: Cc:
Blocked By: #10625 Blocking:
Has a Patch: no Platform: x86

Description

Since switching from hrev46922 to hrev47002, all downloads seem to not ever start going.

Change History (2)

comment:1 Changed 5 years ago by anevilyak

Blocked By: 10625 added
Resolution: duplicate
Status: newclosed

Duplicate of #10625.

comment:2 Changed 5 years ago by Kev

Sorry for this one, I'm surprised it posted, because it had kept saying I had failed the captcha even after I had typed 5 pretty clear ones in, so I just went and did a new one, which for whatever reason did not captcha me at all.

Note: See TracTickets for help on using tickets.