Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#10667 closed bug (duplicate)

Web+ doesn't want to download anything anymore

Reported by: Kev Owned by: pulkomandy
Priority: normal Milestone: R1
Component: Applications/WebPositive Version: R1/Development
Keywords: Cc:
Blocked By: #10625 Blocking:
Has a Patch: no Platform: All

Description

hrev47002 links will open the download window but the file will never progress from zero.

Attachments (1)

screenshot2.png (137.4 KB) - added by Kev 5 years ago.

Download all attachments as: .zip

Change History (9)

Changed 5 years ago by Kev

Attachment: screenshot2.png added

comment:1 Changed 5 years ago by anevilyak

Blocked By: 10625 added
Resolution: duplicate
Status: newclosed

Duplicate of #10625.

comment:2 Changed 5 years ago by Kev

I also had it happen on Bitbucket, though...is it necessarily the same bug?

comment:3 Changed 5 years ago by anevilyak

Yes, as the other bug points out, it was affecting pretty much all downloads.

comment:4 Changed 5 years ago by Kev

Sorry, I missed that. I don't understand, though--the fix was committed a week ago, and I just upgraded yesterday.

comment:6 Changed 5 years ago by waddlesplash

Yep, that's the difference :)

comment:7 Changed 5 years ago by pulkomandy

The fix was sent to the WebKit repo, but I haven't done a webkit release yet. If you want to get it right now, the only solution is building webkit yourself. Given this is a very annoying issue, I'll try to have a new build up by the end of this week, but there are some other issues I want to fix before I release it.

comment:8 Changed 5 years ago by Kev

No worries, I can always downgrade. hrev46922's Web+ was pretty good.

Note: See TracTickets for help on using tickets.