Opened 5 years ago

Closed 3 years ago

#10883 closed bug (duplicate)

screen staying blue on shutdown

Reported by: AlienSoldier Owned by: tqh
Priority: normal Milestone: R1
Component: Drivers/ACPI Version: R1/Development
Keywords: shutdown Cc:
Blocked By: #12306 Blocking:
Has a Patch: no Platform: All

Description

I only have 2 laptop. An acer aspire one and a Toshiba M70. I only got the M70 this week and i noticied a similar problem with a variant.

When i shutdown, the AA1 stay on the default blue screen and i need to hold the power button to shutdown properly. Sometime it seem to go a bit further and end up being black.

The M70 most of the time do the same on shutdwn, screen stay blue. Sometime it shut down corrctly. It feel as if a race condition timming is behind that problem. Another problem with the M70 is that if i do a reboot, it then stay stuck at the bios (the part where it offer us to press F2 or F12 with the centrino logo on screen). I then have to hold the power button until it shutdown correctly and i pres it again to start the laptop, this time booting normally . I don't set "ACPM true" in the kernel setting file because for some reason it make it KDL at the Haiku progess screen when it reach the disk icon complaining he don't find partition. In any case it probably don't need it because it sometime shutdown like i want.

I wonder if this only happen on centrino/intel chipset laptop.

Change History (3)

comment:1 Changed 5 years ago by umccullough

It seems likely that this is duplicate for either #5880 or #3868

comment:2 Changed 5 years ago by anevilyak

Component: - GeneralDrivers/ACPI
Owner: changed from nobody to tqh

comment:3 Changed 3 years ago by axeld

Blocked By: 12306 added
Resolution: duplicate
Status: newclosed

Duplicate of #12306 which has a lot more info to work with.

Note: See TracTickets for help on using tickets.