Opened 5 years ago

Closed 5 years ago

#10929 closed bug (invalid)

[Expander] Open destination folder is broken

Reported by: diver Owned by: axeld
Priority: normal Milestone: R1
Component: Applications/Tracker Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

hrev47334.

Open destination folder folder after extraction option doesn't work anymore.

Change History (3)

comment:1 by jscipione, 5 years ago

Component: Applications/ExpanderApplications/Tracker
Owner: changed from korli to axeld

The open destination folder after extraction option works for me unless I'm extracting from the Desktop. However, even 'open ~/Desktop' from Terminal has no effect, so I'm guessing that this might be intended behavior.

In any case, if there is a bug, it doesn't seem to be in Expander, I'm reassigning this to Tracker for now. Perhaps someone can confirm whether or not this is a bug.

comment:2 by jscipione, 5 years ago

I checked BeOS R5 and Expander does open the Desktop directory in a folder when extracting a zip file on the Desktop so this does appear to be a bug (in Tracker I'm guessing).

comment:3 by jscipione, 5 years ago

Resolution: invalid
Status: newclosed

I misspoke in my last message, checking real BeOS R5 Professional, not MAX edition, Expander does not open the Desktop folder in a window after extracting a zip file on the Desktop. Therefore this does not appear to be a bug after-all, it is the intended behavior.

Now, we may want to change how Tracker works, and I already have for browser mode, but, that is still up in the air. #6883 does a better job of explaining things than this ticket.

Note: See TracTickets for help on using tickets.