Opened 5 years ago

Closed 4 years ago

#11072 closed bug (duplicate)

[WebPositive] first middle click on a bookmark in bookmark bar replaces current tab

Reported by: diver Owned by: pulkomandy
Priority: normal Milestone: R1
Component: Applications/WebPositive Version: R1/Development
Keywords: Cc:
Blocked By: #9378 Blocking:
Has a Patch: no Platform: All

Description

hrev47572.

Middle clicking a bookmark in bookmark bar opens it in current tab instead of creating a new tab. Subsequent middle clicks work as intended.

Change History (1)

comment:1 Changed 4 years ago by pulkomandy

Blocked By: 9378 added
Resolution: duplicate
Status: newclosed

Same as 9378.

This is intended behavior, if the current tab is showing the home page, it is assumed that it is not important and can be replaced. If it is showing some other page, it is possibly important and cannot be replaced, so a new tab is open. But this is a bit confusing.

Note: See TracTickets for help on using tickets.