Opened 6 years ago

Closed 4 months ago

#9378 closed bug (no change required)

Web+ history and bookmarks open differently

Reported by: Ziusudra Owned by: leavengood
Priority: normal Milestone: R1
Component: Applications/WebPositive Version: R1/Development
Keywords: Cc:
Blocked By: Blocking: #11072
Has a Patch: no Platform: All

Description

A History site will always open in the current tab while a Bookmark will usually open in a new tab.

I would expect them to have the same behaviour.

Change History (3)

comment:1 Changed 4 years ago by pulkomandy

Blocking: 11072 added

(In #11072) Same as 9378.

This is intended behavior, if the current tab is showing the home page, it is assumed that it is not important and can be replaced. If it is showing some other page, it is possibly important and cannot be replaced, so a new tab is open. But this is a bit confusing.

comment:2 Changed 14 months ago by humdinger

FWIW, at least using hrev51856, the behaviour is the same when opening a site from history and from the bookmarks menu. Close ticket?

comment:3 Changed 4 months ago by waddlesplash

Resolution: no change required
Status: newclosed
Note: See TracTickets for help on using tickets.