Opened 13 years ago

Closed 12 years ago

#1112 closed bug (fixed)

media_server crashes when "Restarting Media Services"

Reported by: bonefish Owned by: marcusoverhagen
Priority: normal Milestone: R1
Component: Servers/media_server Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Reproducible with hrev20387 under VMWare. Open the Media preflet and "Restart Media Services". The old media_server crashes in somewhere in exit(). The new server starts fine nevertheless.

Change History (2)

comment:1 by marcusoverhagen, 12 years ago

bug #1603 has been marked as a duplicate

comment:2 by marcusoverhagen, 12 years ago

Resolution: fixed
Status: newclosed

I think this has been fixed by Axel in hrev22999. I also can't reproduce it anymore in hrev23900.

Note: See TracTickets for help on using tickets.