Opened 5 years ago

Closed 4 years ago

#11275 closed bug (duplicate)

network connection bug

Reported by: dillcn Owned by: zooey
Priority: normal Milestone: R1
Component: Network & Internet/IPv4 Version: R1/Development
Keywords: Cc:
Blocked By: #12208 Blocking:
Has a Patch: no Platform: All

Description

In hrev47885, network status display connetion ready, but I can not connect to the web, where syslog have "DAEMON 'DHCP': /dev/net/broadcom570x/0: DHCP status = Operation timed out".

By the way: I access the web with wired connection, there is no porblem to connect network in Win7, but in Haiku I have to plug and adjust the crystal head several times before the connection is ready. If the the crystal head is not good, but why there is no problem in Win 7? Thank you!

Change History (2)

comment:1 by dillcn, 5 years ago

This hrev48921 x86_gcc2h, since the last tens of updates, the wired network connection is "ready" very fast, seems no problem. I do not know why. syslog display: DAEMON 'DHCP': /dev/net/broadcom570x/0: DHCP status = No error


In hrev49001 "DHCP status = Operation timed out" comes again :-(. And why the network connection shows connected even "Operation timed out"?

Last edited 5 years ago by dillcn (previous) (diff)

comment:2 by waddlesplash, 4 years ago

Blocked By: 12208 added
Keywords: network removed
Resolution: duplicate
Status: newclosed

Duplicate of #12208. Sorry for not noticing this before!

Note: See TracTickets for help on using tickets.