Opened 5 years ago

Closed 5 years ago

#11371 closed bug (fixed)

[x86_64] ffmpeg 0.11.5 conflicts with haikuwebkit 1.4.5, rebuild needed

Reported by: vidrep Owned by: pulkomandy
Priority: normal Milestone: R1
Component: Audio & Video Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: x86-64

Description

When updating from hrev48085 x86_64 to 48093 using "pkgman full-sync" command an error message is generated. However, when using "pkgman update", the revised files for the update are listed without the warning (see attached screenshot1).

Attachments (1)

screenshot1.png (120.2 KB ) - added by vidrep 5 years ago.

Download all attachments as: .zip

Change History (4)

by vidrep, 5 years ago

Attachment: screenshot1.png added

comment:1 by korli, 5 years ago

Component: Applications/PackageInstallerAudio & Video
Owner: changed from sil2100 to pulkomandy
Platform: Allx86-64
Status: newassigned
Summary: Library conflicts on 64 bit[x86_64] ffmpeg 0.11.5 conflicts with haikuwebkit 1.4.5, rebuild needed

comment:2 by vidrep, 5 years ago

This was fixed in hrev48134 and can be closed.

comment:3 by pulkomandy, 5 years ago

Resolution: fixed
Status: assignedclosed

Yes, thanks for the reminder!

Note: See TracTickets for help on using tickets.