Opened 5 years ago

Closed 4 years ago

#11376 closed bug (no change required)

Spiegel-online freezes Web+ when scrolling down

Reported by: humdinger Owned by: pulkomandy
Priority: normal Milestone: R1
Component: Applications/WebPositive Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

This is hrev48100., WebKit 1.4.6.

Go to Spiegel Online and scrolling down to at least to the second half, and Web+ is freezing up.

Change History (5)

comment:1 Changed 5 years ago by taos

duplicate of #11231?

comment:2 Changed 5 years ago by pulkomandy

I forgot that #11231 already mentionned the freeze. They are different issues so I'll keep this one for the freezing and the other for the broken drawing.

comment:3 Changed 4 years ago by pulkomandy

Can't reproduce the problem with this website anymore. Does it still happen for you, and if it does, can you attach debugger and get a debug report?

comment:4 Changed 4 years ago by taos

I think the freezing is completely gone (at least on x86_64 and x86_gcc2). I can't see the other problems mentioned in #11231 either with the latest spiegel.de homepage. However, using waybackmachine to load older states of the homepage still show these problems (missing text, etc) but not the freezing.

comment:5 Changed 4 years ago by pulkomandy

Resolution: no change required
Status: newclosed

Ok, I think fixing issues for old version of pages is not that useful, so closing this.

Note: See TracTickets for help on using tickets.