Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#11444 closed bug (duplicate)

WebPositive crashes when loading osnews.com

Reported by: codewrangler Owned by: pulkomandy
Priority: blocker Milestone: R1
Component: Applications/WebPositive Version: R1/Development
Keywords: Cc:
Blocked By: #11431 Blocking:
Has a Patch: no Platform: All

Description

Steps to Reproduce:

  1. Load WebPositive on nightly build 'hrev48272'
  2. Navigate to 'osnews.com'
  3. Notice that the app crashes.

Crash log included.

Attachments (1)

WebPositive-985-debug-10-11-2014-15-25-33.report (22.0 KB) - added by codewrangler 5 years ago.
Crash Log

Download all attachments as: .zip

Change History (5)

Changed 5 years ago by codewrangler

Crash Log

comment:1 Changed 5 years ago by anevilyak

Blocked By: 11431 added
Resolution: duplicate
Status: newclosed

Duplicate of #11431

comment:2 Changed 5 years ago by codewrangler

Resolution: duplicate
Status: closedreopened

I don't think this is the same bug...with the same version of nightly build, the site, 'kotaku.com' loads just fine. However, 'osnews.com' causes a crash.

comment:3 Changed 5 years ago by anevilyak

Resolution: duplicate
Status: reopenedclosed

It's the same exact problem, it relates to data blob handling not being properly/completely implemented yet.

comment:4 Changed 5 years ago by codewrangler

Ok...just wanted to make sure it wasn't glossed over...thanks!

Note: See TracTickets for help on using tickets.