Opened 5 years ago

Closed 5 years ago

#11835 closed bug (fixed)

WebPositive Crashes on Launch

Reported by: codewrangler Owned by: pulkomandy
Priority: blocker Milestone: R1
Component: Applications/WebPositive Version: R1/Development
Keywords: Cc:
Blocked By: Blocking: #11846, #11851
Has a Patch: no Platform: All

Description

This happens as of hrev48788.

Steps to Reproduce:

  1. Boot Haiku OS hrev48788
  2. Launch Webpositive
  3. Notice that it crashes with a SEG fault

Attachments (1)

WebPositive-815-debug-06-02-2015-18-16-57.report (23.6 KB) - added by codewrangler 5 years ago.
Crash Log

Download all attachments as: .zip

Change History (4)

Changed 5 years ago by codewrangler

Crash Log

comment:1 Changed 5 years ago by anevilyak

Blocking: 11846 added

(In #11846) Duplicate of #11835.

comment:2 Changed 5 years ago by anevilyak

Blocking: 11851 added

(In #11851) Another duplicate of #11835.

comment:3 Changed 5 years ago by pulkomandy

Resolution: fixed
Status: newclosed

Fixed in hrev48818 with HaikuWebKit 1.4.10.

Note: See TracTickets for help on using tickets.