Opened 4 years ago

Closed 4 years ago

#12466 closed bug (fixed)

Webpositive does not render page correctly

Reported by: vidrep Owned by: pulkomandy
Priority: normal Milestone: Unscheduled
Component: Applications/WebPositive Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

hrev49839 x86_gcc2 HaikuWebKit 1.5.0 WebKit 601.1.30 Go to Haiku->Bookmarks->Nightly Images->http://download.haiku-os.org/ Page loads but text is almost unreadable See screenshot1 (attached)

Attachments (4)

screenshot1.png (163.2 KB ) - added by vidrep 4 years ago.
PageSource_606909821.html (8.1 KB ) - added by vidrep 4 years ago.
screenshot2.png (227.0 KB ) - added by vidrep 4 years ago.
PageSource_1044172863.html (151.8 KB ) - added by vidrep 4 years ago.

Download all attachments as: .zip

Change History (11)

by vidrep, 4 years ago

Attachment: screenshot1.png added

by vidrep, 4 years ago

Attachment: PageSource_606909821.html added

comment:1 by vidrep, 4 years ago

Did a fresh install and reproduced the bug. Page source attached.

comment:2 by jua, 4 years ago

Can't reproduce this... renders fine here with hrev49843. I also just downloaded for testing a fresh hrev49833 gcc2h and put it on a USB stick and tried it out there, works fine as well.

Maybe it's a network connectivity issue, where it fails to load a certain image or stylesheet file from that page which it needs to render the text background?

comment:3 by diver, 4 years ago

I saw the same problem several times a few months ago. Will see if it shows up again.

comment:4 by vidrep, 4 years ago

hrev49845 x86_gcc2 Air Miles webpage not rendering correctly https://www.airmiles.ca/arrow/Home screenshot2 (attached) PageSource_1044172863.html (attached)

by vidrep, 4 years ago

Attachment: screenshot2.png added

by vidrep, 4 years ago

Attachment: PageSource_1044172863.html added

comment:5 by jua, 4 years ago

airmiles.ca rendering is fixed in haikuwebkit commit 2d8493a1, which will be included in the upcoming haikuwebkit-1.5.1 package.

comment:6 by vidrep, 4 years ago

Air Miles appears to be rendering correctly since Web+ 1.5.1. You can close the ticket.

comment:7 by pulkomandy, 4 years ago

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.