Opened 4 years ago

Closed 3 years ago

#12467 closed bug (duplicate)

WebPositive spontaneously quits when attaching a file in GMail

Reported by: anevilyak Owned by: pulkomandy
Priority: normal Milestone: Unscheduled
Component: Applications/WebPositive Version: R1/Development
Keywords: Cc:
Blocked By: Blocking: #12510
Has a Patch: no Platform: All

Description

If one logs into GMail's full AJAX interface in Web+, attempts to compose a new mail, and then attach a file to it, the upload meter for the file briefly shows up in GMail's UI, and then the entire Web+ instance terminates. No error is displayed on terminal indicating this was due to an exception, and it appears to be a normal quit otherwise, i.e. doesn't trigger a debug crash condition or anything else. This is 100% reproducible with WebKit 1.5.0 on hrev49846. Also note that forcing it to the basic HTML interface and attaching a file that way works fine, though I believe that one relies on a simple HTTP POST to upload the file.

Change History (1)

comment:1 Changed 3 years ago by pulkomandy

Blocking: 12510 added
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.