Opened 13 years ago

Closed 12 years ago

#1253 closed bug (invalid)

panic invalid bin_index 24

Reported by: marcusoverhagen Owned by: axeld
Priority: critical Milestone: R1/alpha1
Component: System/Kernel Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

panic invalid bin_index 24 when trying to open a specific file, seems to be reproduceable, hrev21291.

Probably related to #533

Attachments (1)

invalid_bin_index2.jpg (357.2 KB ) - added by marcusoverhagen 13 years ago.

Download all attachments as: .zip

Change History (4)

by marcusoverhagen, 13 years ago

Attachment: invalid_bin_index2.jpg added

comment:1 by axeld, 12 years ago

Which file? Is there anything special with that file? Is it very large or weird? :-) Does it still happen?

comment:2 by axeld, 12 years ago

Milestone: R1R1/alpha

comment:3 by axeld, 12 years ago

Resolution: invalid
Status: newclosed

Can't reproduce, either fixed or dup of #533.

Note: See TracTickets for help on using tickets.