Opened 4 years ago

Closed 11 months ago

#12543 closed task (duplicate)

weed out parallel build bugs

Reported by: kallisti5 Owned by: kallisti5
Priority: normal Milestone: Unscheduled
Component: Build System Version: R1/Development
Keywords: jam parallel build -j Cc:
Blocked By: #11012 Blocking:
Has a Patch: no Platform: All

Description

Parallel build bugs are generally caused by incorrect dependencies within our Jam build system.

These bugs can be hard to track down and generally are random in nature.

This ticket is a central spot to begin reporting suspected subsystem dependency issues.

Change History (1)

comment:1 by waddlesplash, 11 months ago

Blocked By: 11012 added
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.