Opened 3 years ago

Closed 3 years ago

#12545 closed bug (duplicate)

Webpositive - almost invisible text at http://my.justenergy.com

Reported by: vidrep Owned by: pulkomandy
Priority: normal Milestone: Unscheduled
Component: Applications/WebPositive Version: R1/Development
Keywords: Cc:
Blocked By: #12511 Blocking:
Has a Patch: no Platform: All

Description

hrev49939 x86_gcc2 Go to https://my.justenergy.com/ The login dialog is barely visible Any text enetered in the area for name and password cannot be seen (attached screenshot1)

Attachments (1)

screenshot1.png (277.2 KB) - added by vidrep 3 years ago.

Download all attachments as: .zip

Change History (4)

Changed 3 years ago by vidrep

Attachment: screenshot1.png added

comment:1 Changed 3 years ago by vidrep

The problem is still present in hrev50094 x86_gcc2 using webkit 1.5.2.

comment:2 Changed 3 years ago by pulkomandy

Summary: Webpositive page renderingWebpositive - almost invisible text at http://my.justenergy.com

comment:3 Changed 3 years ago by pulkomandy

Blocked By: 12511 added
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.