#13158 closed bug (duplicate)

Closed stacked tabs are not redrawn correctly

Reported by: Kacper Kasper Owned by: Nobody
Priority: normal Milestone: Unscheduled
Component: - General Version: R1/Development
Keywords: Cc:
Blocked By: #12085 Blocking:
Has a Patch: no Platform: All

Description

If you close an application that has multiple windows stacked, the additional tabs (to the right) will not get redrawn even if one of them is active.

This works either with Close all from Tracker and with Vulcan death grip.

Reproduction steps:

  1. Stack multiple windows from the same app.
  2. Kill that app.
  3. Additional tabs are not redrawn.

Change History (3)

comment:1 Changed 11 months ago by Kacper Kasper

hrev50794 gcc5h

comment:2 Changed 11 months ago by humdinger

This seems to be a duplicate of #12085. Not sure which one has the better description... the other ticket has a nice screenshot... :)

comment:3 Changed 11 months ago by diver

Blocked By: 12085 added
Resolution: duplicate
Status: newclosed

Indeed :)

Note: See TracTickets for help on using tickets.