Opened 3 years ago

Last modified 3 years ago

#13225 reopened bug

Application types - save feature doesn't work.

Reported by: Premislaus Owned by: axeld
Priority: normal Milestone: Unscheduled
Component: Preferences/FileTypes Version: R1/Development
Keywords: FileTypes, Application types Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

hrev50883

  1. Open Application types in FileTypes.
  2. Open GLTeapot from the list.
  3. Click in Edit and switch to Multiple Launch.
  4. Clik Save in File and close - then you get a popup, to save the change. Save it.
  5. Doesn't work.

Change History (4)

comment:1 by diver, 3 years ago

Blocked By: 5812 added
Resolution: duplicate
Status: newclosed

Dupe of #5812.

comment:2 by humdinger, 3 years ago

I think this isn't really related to #5812, but a more fundamental issue that came with our package management. It's the same reason as for #10094: You can't modify attibutes of files sitting in a read-only, virtual filesystem.
I don't know if there's a ticket for that already. What's the solution? A kind of <hack, cough> registry?

in reply to:  1 comment:3 by Premislaus, 3 years ago

This is not related to #5812. I remember that before PM it works. I think that my ticket is a dupe of #10094.

Last edited 3 years ago by Premislaus (previous) (diff)

comment:4 by pulkomandy, 3 years ago

Blocked By: 5812 removed
Resolution: duplicate
Status: closedreopened

It is similar to #10094 and has the same cause (you can't write to read-only files). The ways to solve it may be a little different however, so I'm keeping the two tickets.

Definitely not related to #5812 which is a more specific problem.

Note: See TracTickets for help on using tickets.