Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#1325 closed bug (fixed)

Tracker incorrectly reports missing libraries

Reported by: kvdman Owned by: axeld
Priority: normal Milestone: R1
Component: Applications/Tracker Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: x86

Description

If an application doesn't have the needed libraries it will give an error message:

'Could not open 'x' with application 'x' (not an executable).

Instead of naming the library.

You will also get the same message when you bring an executable to the boot disk and don't sync it and then restart.

Attachments (1)

error.jpg (94.4 KB) - added by kvdman 12 years ago.

Download all attachments as: .zip

Change History (7)

comment:1 Changed 12 years ago by axeld

Resolution: duplicate
Status: newclosed

Duplicate of #1324.

Changed 12 years ago by kvdman

Attachment: error.jpg added

comment:2 Changed 12 years ago by kvdman

Resolution: duplicate
Status: closedreopened

comment:3 Changed 12 years ago by kvdman

see the attached pic. error persists.

comment:4 Changed 12 years ago by bonefish

The error definitely persists in hrev21712. Maybe you want to try hrev21715 in which Axel claims to have fixed it.

comment:5 Changed 12 years ago by axeld

Resolution: fixed
Status: reopenedclosed

Please don't be so fast to reopen tickets. Mistakes are always allowed, of course, but keep in mind that every action is creating work for other people.

comment:6 Changed 12 years ago by kvdman

Sorry about that, I missed your comment about the release number. I wanted to re-test it, but for some reason the vmware builds at Haikuhost are stuck at 21712, one revision before your changes.

Note: See TracTickets for help on using tickets.