Opened 12 years ago

Closed 12 years ago

#1329 closed bug (duplicate)

Crashed BMenu (Deskbar/ProcessController's) covers Team Monitor and Debugger BAlerts

Reported by: jonas.kirilla Owned by: axeld
Priority: normal Milestone: R1
Component: Kits/Interface Kit Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

If ProcessController/Deskbar crash when in PC's menu, the debugger's BAlert may get stuck behind the unclosable/unmovable menu. Opening the Team Monitor to kill Deskbar may not work either, it being obscured as well.

(For reference, possibly interesting: #439)

(ProcessController's menu crashes with "Scrollers already attached" when there's a lot of teams coming and going. Will report separately.)

Attachments (1)

screen6.png (97.9 KB ) - added by jonas.kirilla 12 years ago.

Download all attachments as: .zip

Change History (2)

by jonas.kirilla, 12 years ago

Attachment: screen6.png added

comment:1 by axeld, 12 years ago

Resolution: duplicate
Status: newclosed

This is a duplicate of bug #1152.

Note: See TracTickets for help on using tickets.