Opened 12 years ago

Closed 11 years ago

#1330 closed bug (fixed)

PANIC: block_cache_set_dirty(): not yet implemented that way!

Reported by: kaliber Owned by: axeld
Priority: normal Milestone: R1
Component: File Systems/FAT Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Reproduce:

  1. Mount dos (fat) partition
  2. Run sync command

Is this panic really required?

Change History (3)

comment:1 Changed 12 years ago by axeld

In a productions system definitely not, in Haiku it currently is :-)

comment:2 Changed 11 years ago by axeld

Component: File SystemsFile Systems/FAT

Bug #1484 is a duplicate of this one and has a stack trace.

comment:3 Changed 11 years ago by axeld

Resolution: fixed
Status: newclosed

Fixed in hrev22317.

Note: See TracTickets for help on using tickets.