Opened 12 years ago

Closed 12 years ago

#1484 closed bug (duplicate)

Running chkbfs command with mounted FAT results KDL

Reported by: cebif Owned by: axeld
Priority: normal Milestone: R1
Component: File Systems/FAT Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

I had copied chkbfs file from BeOS5MaxEditionv3.1b1, to /boot/beos/bin and with the Windows FAT partition mounted, used Terminal with Command: chkbfs /boot. The system crashed into KDL. I then tried the command but with Windows FAT partition unmounted and there was no crash. The version I was testing is: hrev22235. I have also captured a stack trace digital photo image. Also if I mount the FAT partition then try to unmount by right clicking on it, a window comes up saying it will not unmount and do I want to force unmount. When I click OK, KDL results again. Doing another stack trace is very similar to the one for running chkbfs /boot command.

Attachments (1)

kif_0034.jpg (184.9 KB) - added by cebif 12 years ago.
KDL stack trace image

Download all attachments as: .zip

Change History (3)

Changed 12 years ago by cebif

Attachment: kif_0034.jpg added

KDL stack trace image

comment:1 Changed 12 years ago by kaliber

It's a duplicate of bug #1330

comment:2 Changed 12 years ago by axeld

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.