Opened 12 years ago

Closed 12 years ago

#1342 closed bug (duplicate)

Mails which just has been fetched from mail server don't have names in Tracker's window.

Reported by: kaoutsis Owned by: axeld
Priority: normal Milestone: R1
Component: - General Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

  • Fetch your mails from your mail server.
  • You should see something similar to the

attached screenshot. Note: there is one exception: the first mail in the screenshot (incoming folder) is the only one that has been sent from haiku and shows the name correctly.

Attachments (2)

mail-names.png (139.2 KB) - added by kaoutsis 12 years ago.
mails without names!
from-r5-mails-without-names.png (61.6 KB) - added by kaoutsis 12 years ago.

Download all attachments as: .zip

Change History (5)

Changed 12 years ago by kaoutsis

Attachment: mail-names.png added

mails without names!

comment:1 Changed 12 years ago by kaoutsis

additions:

  • Opening the mails with the Mail program to read the contents

(from within haiku), the mails have subjects.

  • Booting the hrev5 retrieving my mails again from mail server,

i get the same mails correctly (with subjects and the rest).

  • All the mails that have been fetched from hrev5 (mounting the hrev5 volume

from a running haiku machine) are displayed correctly in the Tracker window (from within haiku), except of course from those that have been fetched from the haiku machine!

i hope that i gave an idea of the bug!

comment:2 Changed 12 years ago by kaoutsis

another addition:

  • running hrev5;
  • mounting the haiku partition;
  • opening with tracker /haiku/home/mail/in

i see again the mails without subjects. (see from-hrev5-mails-without-names.png)

Changed 12 years ago by kaoutsis

comment:3 Changed 12 years ago by kaoutsis

Resolution: duplicate
Status: newclosed

Duplicate of #1200.

Note: See TracTickets for help on using tickets.