Opened 12 years ago

Closed 11 years ago

#1344 closed bug (fixed)

Creating account in E-mail pref does not create mail directory

Reported by: ksmith Owned by: axeld
Priority: normal Milestone: R1
Component: Applications/Mail Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Creating an e-mail account in the E-mail preferences does not create the folder named mail in /boot/home. Without this directory, the mail app will fail to save drafts. I am unsure if this affects the receipt of emails.

The mail folder should be created upon the creation of an e-mail account or should just simply exist. The mail app should have the ability to create the folder if it should not exist for some reason.

Change History (2)

comment:1 Changed 11 years ago by modeenf

Couldn't reproduce it in hrev23050. a /boot/home/mail was probably added to the image as mail pref don't makes that folder.

comment:2 Changed 11 years ago by jackburton

Resolution: fixed
Status: newclosed

Indeed. Was fixed in hrev23049 by Axel by adding the /boot/home/mail folder to the image.

Note: See TracTickets for help on using tickets.